Sprungmarken

Servicenavigation

Hauptnavigation

Sie sind hier:

Hauptinhalt

Systemvoraussetzungen

Clientseitige Voraussetzungen für Fiona 7

Zur Benutzung von Fiona empfiehlt sich jeweils die aktuellste Version von Webbrowsern wie

  • Firefox, Firefox ESR
  • Google Chrome oder sonstigen Chromium-basierten

sowie der Internet Explorer 10 oder neuer.

Mit älteren Browsern, insbesondere mit dem Internet Explorer 9 oder älter, können Kompatibilitätsprobleme bei der Benutzung von Fiona auftreten.

Verwendung auf mobilen Geräten

Fiona kann prinzipiell auf mobilen Geräten wie Smartphones oder Tablets verwenden werden, sofern ein aktueller Webbrowser verwendet wird. Beachten Sie, dass sich aufgrund der Bildschirmgröße und Touch-Bedienung Funktionslimitierungen ergeben können.